sbaglio qualcosa?

Si parla del sito di XP-Italia.
Consigli, suggerimenti e informazioni sulla nostra comunità, problemi di accesso al sito e al forum... Posta qui i tuoi messaggi.

Moderatori: Moderatori, Admins

sbaglio qualcosa?

Messaggioda Campier » 20/01/2020, 18:12

Ciao gente, ho acquistato la versione completa dopo aver scaricato la demo e proceduto all'attivazione con il codice inviatomi. Sto chiaramente scaricando gli scenari aggiuntivi e la finestra che si apre mi fa la scansione dei files esistenti (non hanno un log?) e ci impiega un bel po di tempo (99547!!!!). Per sbaglio al riavvio ho cliccato su "verifica aggiornamenti" e sta rifacendo tutto dall'inizio!!!1 possibile ha un sistema cosi' contorto? rilegge tutti e 99547 files per vedere online se ce ne sono di piu' recenti???
non ci posso credere :-).....sto sbagliando qualcosa?

ps. ci sta impiegando piu di 15 minuti!!!! mah
Campier

New Member
 
Messaggi: 2
Iscritto il: 09/01/2020, 15:42
Ha ringraziato: 0 volta
Stato ringraziato: 0 volta

Re: sbaglio qualcosa?

Messaggioda gigigeni » 21/01/2020, 7:47

Ciao, quando aggiorni legge tutti i files presenti.
Nel mio caso ci mette circa 2 minuti.
:salute:
Ezio
ASUS ROG Strix Z370-E Gaming, i7-8700k 4.7 Ghz+Noctua NH-D14, Gigabyte GTX 1080Ti Gaming OC BLACK 11GB, 32 GB DDR4 G.Skill Ripjaws 2133 Mhz, SSD 250Gb, HD 2 x 2Tb + 2 x 4Tb, Windows 10 x64, Monitor Acer RT280K UHD4k
HD esterni per Ortho4XP 2x5Tb + 2x4Tb +1x3Tb + 1x2Tb
Thrustmaster T.16000M

X-Plane 11 sempre aggiornato all'ultima release
Ortho4XP : 14934 tiles
Hangar : 302 aerei pay/free
*** Altius tendo ***
Avatar utente
gigigeni

Comandante
 
Messaggi: 1272
Iscritto il: 11/01/2015, 10:42
Località: Provincia di AL
Ha ringraziato: 105 volte
Stato ringraziato: 78 volte


Torna a Portale / Forum

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite