Pagina 1 di 1

Accesso da Android ... fail

MessaggioInviato: 01/02/2017, 12:49
da Fafly
Ciao non riesco più a leggere e vedere il sito tramite Android, a differenza del passato.
In concreto da smartphone (Android 6.1) o tablet (Android 4.2.4) compare esclusivamente una pagina bianca con qualcosa in sottofondo e nulla più.
Quindi impossibile ancor di più fare l' accesso.
Mi sono perso qualcosa, problemi o modifiche varie, ecc?
Sia da smartphone che tablet ho usato vari browser, ma il risultato non cambia.
Qualche suggerimento?

Re: Accesso da Android ... fail

MessaggioInviato: 01/02/2017, 14:09
da dvasi
Hai provato con Tapatalk?

Re: Accesso da Android ... fail

MessaggioInviato: 01/02/2017, 16:08
da Fafly
No non ho provato, ma in passato nessun problema mai di accesso o semplice apertura del sito.
Qualcosa presumo però che qui sia cambiato.

Re: Accesso da Android ... fail

MessaggioInviato: 01/02/2017, 17:47
da GianGlam
Idem anche da iOS...andava così bene prima e poi un po' di tempo fa di punto in bianco ti reindirizza su una pagina praticamente bianca!

Re: Accesso da Android ... fail

MessaggioInviato: 01/02/2017, 20:47
da IL GIAMPA
boh..a me da android funziona benissimo...almeno con il browser originale...che sia un problema di versione di androidla mia 5.0.2

Re: Accesso da Android ... fail

MessaggioInviato: 02/02/2017, 11:39
da Fafly
Aggiorno.
La pagina bianca che esce fuori è quella dello smartbanner.
Fatta questa prova: ricerca Google del sito ed accesso alla pagina dai risultati esce fuori la pagina bianca dello smartbanner, l' indirizzo è una stringa molto lunga.
Se manualmente si corregge questa stringa lasciando solo www.x-plane.it l' accesso è perfetto.
Questo per Android 6.1
Invece anche se digita solo www.x-plane.it sotto Android 4.2.4 si ha sempre e solo lo smartbanner.
Oggi provo sotto Android 5.1, tento da quello della moglie.

Re: Accesso da Android ... fail

MessaggioInviato: 05/02/2017, 1:35
da Fafly
Risolto il problema sotto Android 4.2.4.
Ho dovuto memorizzare fra i preferiti il sito in questo modo: www.x-plane.it/portal.php.
In questo modo si visualizza ed accede senza problemi.
Se si digita solo www.x-plane.it sorge il problema evidenziato.
Avete una spiegazione? Sono ignorante in materia.

Re: Accesso da Android ... fail

MessaggioInviato: 05/02/2017, 15:06
da Fafly
Anche con Android 5.1 stesso problema.
Gli amministratori del sito hanno qualche suggerimento?