Aw139V4 X-rotors

Siete amanti dell'Ala Rotante? Questo spazio è tutto per voi!

Moderatori: Moderatori, Admins

Re: Aw139V4 X-rotors

Messaggioda Ilpagaia » 04/01/2019, 19:26

Condivido un altro possibile bug (mi è già capitato due volte)...

Atterro, idle, shutdown, spengo tutto....
Riaccendo la parte elettrica, apro le valvole del carburatore, attivo le pompe ma entrambi i knob del PMS non si muovono e non riesco più a riaccendere nulla.

È capitato anche a qualcuno di voi?

Ciao
Stefano

Inviato dal mio SM-N960F utilizzando Tapatalk
Ilpagaia

NeoPilota
 
Messaggi: 233
Iscritto il: 20/11/2014, 23:00
Ha ringraziato: 1 volta
Stato ringraziato: 13 volte

Re: Aw139V4 X-rotors

Messaggioda grabby » 04/01/2019, 20:07

A me ma una volta soltanto...

Inviato dal mio DUK-L09 utilizzando Tapatalk
i7-7700K Quad Core 4.2ghz oc to 4.5ghz, Thermaltake Water 3 Performer 120mm Liquid, MSI Z270A Tomahawk, ASUS GEFORCE GTX 1080 8GB, GEIL 32GB PC4 Super Luce LED, Samsung 850 Evo 250GB,WD BLUE SSD 3D NAND M2 1 TB, WD Caviar Blue 1000GB 7200 Rpm, Itek TITAN 05 Advanced Nero con Ventole RGB, LG BH16NS55 Blue-Ray, Thermaltake Smart SE 530W Modulare,Windows 10 Pro, X-plane 11.XX
Avatar utente
grabby

Comandante
 
Messaggi: 777
Iscritto il: 17/08/2013, 17:00
Ha ringraziato: 85 volte
Stato ringraziato: 28 volte

Re: Aw139V4 X-rotors

Messaggioda Ilpagaia » 05/01/2019, 14:55

A me lo fa sistematicamente....

Tutte le volte che spengo non c'è proprio più verso di riaccendere se non ricaricando la situazione. Che palle...

Altro bug che ho trovato (giusto un dettaglio in questa fase in cui i problemi sono di ben altra valenza) : accendendo la ventilazione, una volta spento tutto (batteria compresa) non si spegne il suono delle ventole (sia per la sezione Pax che Crew)

Ho già mandato una lista di bug a Xrotors... Ma non ho visto manco riscontro alla mail. Io continuo a segnalarli ciò che trovo.

Ciao


Inviato dal mio SM-N960F utilizzando Tapatalk
Ilpagaia

NeoPilota
 
Messaggi: 233
Iscritto il: 20/11/2014, 23:00
Ha ringraziato: 1 volta
Stato ringraziato: 13 volte

Re: Aw139V4 X-rotors

Messaggioda grabby » 06/01/2019, 11:39

Ciao secondo me x rotors fa ottimi prodotti ed è un talento del design e della prpgrammazione, però lo trovo un po' permaloso e refrattario ai suggerimenti degli utenti...

Inviato dal mio DUK-L09 utilizzando Tapatalk
i7-7700K Quad Core 4.2ghz oc to 4.5ghz, Thermaltake Water 3 Performer 120mm Liquid, MSI Z270A Tomahawk, ASUS GEFORCE GTX 1080 8GB, GEIL 32GB PC4 Super Luce LED, Samsung 850 Evo 250GB,WD BLUE SSD 3D NAND M2 1 TB, WD Caviar Blue 1000GB 7200 Rpm, Itek TITAN 05 Advanced Nero con Ventole RGB, LG BH16NS55 Blue-Ray, Thermaltake Smart SE 530W Modulare,Windows 10 Pro, X-plane 11.XX
Avatar utente
grabby

Comandante
 
Messaggi: 777
Iscritto il: 17/08/2013, 17:00
Ha ringraziato: 85 volte
Stato ringraziato: 28 volte

Re: Aw139V4 X-rotors

Messaggioda Ilpagaia » 06/01/2019, 11:47

In tutta onestà è il primo prodotto che acquisto da lui per cui non posso giudicare.

Più che altro mi auguro che su questo progetto ci metta almeno un ulteriore contributo per sistemare i bugs peggiori.

Speriamo

Ciao
Stefano

Inviato dal mio SM-N960F utilizzando Tapatalk
Ilpagaia

NeoPilota
 
Messaggi: 233
Iscritto il: 20/11/2014, 23:00
Ha ringraziato: 1 volta
Stato ringraziato: 13 volte

Re: Aw139V4 X-rotors

Messaggioda IL GIAMPA » 06/01/2019, 16:10

beh, visto che l avete comprato come "PRE RELEASE" si suppone con una presunta certezza (confermata da Nicola Tritolo piu' sopra) che ne seguira', quantomeno , una release...
Certo non è che , essendo uscito il 24 dicembre, si potesse supporre che uscisse la release ufficiale gia' il 6 Gennaio...Quindi
SMETTETELA DI FARE LE SUOCERE E GODETEVELA!!
:laugh: :laugh: :laugh: :laugh: :laugh:
"Quando non puoi dire una cosa gentile....E' molto meglio starsene zitti! (Tippete)

Immagine
Avatar utente
IL GIAMPA

Comandante
 
Messaggi: 3054
Iscritto il: 12/01/2012, 23:32
Località: Grosseto di maremma
Ha ringraziato: 273 volte
Stato ringraziato: 97 volte

Re: Aw139V4 X-rotors

Messaggioda grabby » 07/01/2019, 7:30

Certo che se nessuno segnala i bug chi li risolve?

Inviato dal mio DUK-L09 utilizzando Tapatalk
i7-7700K Quad Core 4.2ghz oc to 4.5ghz, Thermaltake Water 3 Performer 120mm Liquid, MSI Z270A Tomahawk, ASUS GEFORCE GTX 1080 8GB, GEIL 32GB PC4 Super Luce LED, Samsung 850 Evo 250GB,WD BLUE SSD 3D NAND M2 1 TB, WD Caviar Blue 1000GB 7200 Rpm, Itek TITAN 05 Advanced Nero con Ventole RGB, LG BH16NS55 Blue-Ray, Thermaltake Smart SE 530W Modulare,Windows 10 Pro, X-plane 11.XX
Avatar utente
grabby

Comandante
 
Messaggi: 777
Iscritto il: 17/08/2013, 17:00
Ha ringraziato: 85 volte
Stato ringraziato: 28 volte

Re: Aw139V4 X-rotors

Messaggioda IL GIAMPA » 08/01/2019, 6:30

Certo, anche io segnalo. Un conto è segnalare un conto fare le suocere :la: :la: :la:
"Quando non puoi dire una cosa gentile....E' molto meglio starsene zitti! (Tippete)

Immagine
Avatar utente
IL GIAMPA

Comandante
 
Messaggi: 3054
Iscritto il: 12/01/2012, 23:32
Località: Grosseto di maremma
Ha ringraziato: 273 volte
Stato ringraziato: 97 volte

Re: Aw139V4 X-rotors

Messaggioda gianlucavio » 16/01/2019, 12:22

Non per fare la suocera ... Però...

Se io atterro e spengo , e poi non posso più riaccendere... Presumo siano cose ampiamente visibili durante i vari test del prodotto no ?.....
Avatar utente
gianlucavio

NeoPilota
 
Messaggi: 141
Iscritto il: 26/02/2014, 14:54
Ha ringraziato: 0 volta
Stato ringraziato: 23 volte

Re: Aw139V4 X-rotors

Messaggioda grabby » 16/01/2019, 12:49

Quello che preoccupa me è la mancanza di risposte ed aggiornamenti...

Inviato dal mio DUK-L09 utilizzando Tapatalk
i7-7700K Quad Core 4.2ghz oc to 4.5ghz, Thermaltake Water 3 Performer 120mm Liquid, MSI Z270A Tomahawk, ASUS GEFORCE GTX 1080 8GB, GEIL 32GB PC4 Super Luce LED, Samsung 850 Evo 250GB,WD BLUE SSD 3D NAND M2 1 TB, WD Caviar Blue 1000GB 7200 Rpm, Itek TITAN 05 Advanced Nero con Ventole RGB, LG BH16NS55 Blue-Ray, Thermaltake Smart SE 530W Modulare,Windows 10 Pro, X-plane 11.XX
Avatar utente
grabby

Comandante
 
Messaggi: 777
Iscritto il: 17/08/2013, 17:00
Ha ringraziato: 85 volte
Stato ringraziato: 28 volte

Re: Aw139V4 X-rotors

Messaggioda Ilpagaia » 16/01/2019, 18:58

Attenti a lamentarvi su questo progetto perché poi vi dicono che siete delle suocere isteriche.... :-)

Detto questo, state sereni perché oggi su Twitter sono stato rasserenato sul fatto che il team di X-Rotors è composto da 30 persone che ora stanno lavorando.... sul nuovo sito web!!!

Questo totale silenzio in merito ai bug segnalati è veramente un pessimo atteggiamento nei confronti di chi, fidandosi, ha scelto di incoraggiare il progetto acquistando in pre-release.

Nessuno pretende tutto subito ma se ho un elicottero che tutte le volte che lo spengo poi manco si riaccende o che quasi si ribalta quando uso il freno delle pale, vorrebbe almeno una patch rapida (o quantomeno informazioni a riguardo).

Ma evidentemente la priorità ora è il sito internet...

Va bhe... Speriamo che lo mettano in linea alla svelta così poi pensano anche ai bug che noi suocere isteriche (che hanno cmq pagato 30€) segnaliamo.

Ciao
Stefano



Inviato dal mio SM-N960F utilizzando Tapatalk
Ilpagaia

NeoPilota
 
Messaggi: 233
Iscritto il: 20/11/2014, 23:00
Ha ringraziato: 1 volta
Stato ringraziato: 13 volte

Re: Aw139V4 X-rotors

Messaggioda Ilpagaia » 16/01/2019, 19:07

Segnalo anche questa ottima recensione dell'Aw139 X-rotors su Helisimmer

https://www.helisimmer.com/reviews/x-ro ... x-plane-11

Mi sembra molto realistica sia sui pregi (obbiettivamente molti) ma anche sui problemi/limiti della versione attuale.

Ciao

Inviato dal mio SM-N960F utilizzando Tapatalk
Ilpagaia

NeoPilota
 
Messaggi: 233
Iscritto il: 20/11/2014, 23:00
Ha ringraziato: 1 volta
Stato ringraziato: 13 volte

Re: Aw139V4 X-rotors

Messaggioda gianlucavio » 16/01/2019, 20:59

Tra tutte queste segnalazioni / perplessità nessuno parla delle performance :

Decollando con un peso di circa 10T ( quindi andando davvero sul fantascientifico ) siamo ancora in arco verde di TQ / NG / ITT

Provate col 412 X-Trident a decollare vicini al peso massimo con 25-30° di OAT , magari a 4/5.000ft e iniziate a pregare....

Non ci lamentiamo del fatto che sia una pre-release e di conseguenza che sia scarna e buggata... Il problema è che forse questa non è manco considerabile come una pre-release...Ma un prodotto in Beta Testing.. Se non Alpha!

Ovviamente senza cattiveria... Anzi, con molta fiducia nella prossima release
Avatar utente
gianlucavio

NeoPilota
 
Messaggi: 141
Iscritto il: 26/02/2014, 14:54
Ha ringraziato: 0 volta
Stato ringraziato: 23 volte

Re: Aw139V4 X-rotors

Messaggioda IL GIAMPA » 17/01/2019, 12:58

E niente via! Ormai v è partita la suocerite! :laugh:
Comunque ragazzi scherzavo e, per la cronaca, le trenta euro le ho pagate anche io. Ovviamente, essendo una pre/release si può supporre con una certa certezza, che arriverà senza dubbio almeno un altra versione. È uscito da 20 giorni.... Diamogli un po' di tempo altrimenti sarebbe uscita subito la versione finale
Suocere! :la:
"Quando non puoi dire una cosa gentile....E' molto meglio starsene zitti! (Tippete)

Immagine
Avatar utente
IL GIAMPA

Comandante
 
Messaggi: 3054
Iscritto il: 12/01/2012, 23:32
Località: Grosseto di maremma
Ha ringraziato: 273 volte
Stato ringraziato: 97 volte

Re: Aw139V4 X-rotors

Messaggioda grabby » 17/01/2019, 13:04

Ciao Giampa, io sono d'accordo che ho la suocerite, ma allo sviluppatore scrissi complimenti per il prodotto si potrebbe aggiungere un opzione nei prossimi sviluppi, per gestire i joystick autocentranti, la risposta è stata no non si può compensare in nessun modo il ritorno della molla via software, o smonti la molla o compensi a mano, ora tenendo conto che il prodotto è una prerelease, lo sviluppatore non lo fa a tempo pieno ecc mi sta tutto bene, però io considero che i prodotti della concorrenza hanno tutti questa funzione, e che quindi per quanto sia difficile, si può comunque fare, una risposta del genere non può che farmele girare, qui nessuno dice che il prodotto non sia valido, però ha dei difetti evidenti, e se queste son le risposte a me girano e non solo i rotori...

Inviato dal mio DUK-L09 utilizzando Tapatalk
i7-7700K Quad Core 4.2ghz oc to 4.5ghz, Thermaltake Water 3 Performer 120mm Liquid, MSI Z270A Tomahawk, ASUS GEFORCE GTX 1080 8GB, GEIL 32GB PC4 Super Luce LED, Samsung 850 Evo 250GB,WD BLUE SSD 3D NAND M2 1 TB, WD Caviar Blue 1000GB 7200 Rpm, Itek TITAN 05 Advanced Nero con Ventole RGB, LG BH16NS55 Blue-Ray, Thermaltake Smart SE 530W Modulare,Windows 10 Pro, X-plane 11.XX
Avatar utente
grabby

Comandante
 
Messaggi: 777
Iscritto il: 17/08/2013, 17:00
Ha ringraziato: 85 volte
Stato ringraziato: 28 volte

PrecedenteProssimo

Torna a Helicopter area

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite