Problemi con IXEG 737 su XPLANE10

Area dedicata alle discussioni tecniche inerenti le versioni di X-Plane fino alla 10.
ATTENZIONE: non gli add-ons, SOLO IL SIMULATORE.

Moderatori: Moderatori, Admins

Problemi con IXEG 737 su XPLANE10

Messaggioda stefano de riu » 05/09/2019, 14:39

Ciao a tutti,
da pochi giorni un tecnico informatico mi ha cambiato il sistema operativo, dal vecchio Win 8.1 a Win 10 Home.
Naturalmente avevo precedentemente salvato la cartella XAviation che contiene la sottocartella Ixeg 737-300.
Ho provveduto a installare tutti gli 8 DVD di Xplane 10 e a riposizionare la cartella XAviation.
Il problema è che selezionando il 737 di Ixeg si avvia, ma non risponde a nessun comando! E' completamente bloccato!!
Devo seguire una particolare procedura? Non ditemi che devo riacquistarlo!!! Grazie tante a chi mi aiuterà a risolvere il problema!
Stefano.
stefano de riu

New Member
 
Messaggi: 27
Iscritto il: 21/01/2016, 17:34
Ha ringraziato: 0 volta
Stato ringraziato: 0 volta

Re: Problemi con IXEG 737 su XPLANE10

Messaggioda F-14D » 05/09/2019, 18:34

Ciao quasi certamente manca qualche visual studio redistributable su windows, verifica se e quali sono stati messi nel caso scarica e installa tutti quelli dal 2008 in avanti (sia a 32 che a 64bit).
Inoltre allega il log.txt relativo a una sessione dove hai provato a caricare l'ixeg in modo da vedere se ci sono informazioni al riguardo.
iMac 27" mid 2011 i5 3.1Ghz 16Gb ram AMD Radeon HD 6970M 1Gb vram OS X 10.9.5
rMBP 15" mid 2012 i7 2.6Ghz 16Gb ram NVIDIA GeForce GT 650M 1Gb vram OS X 10.14.5
Hackintosh i7 4770K 4,3Ghz 32Gb ram Asus Strix GTX 780 OC 6Gb vram OS X 10.12.6 + Ubuntu 18.04 + win 10 64bit
Saitek Pro Flight: X52, Yoke, Throttle & Rudder Pedals
X-Plane 10 sempre aggiornato all'ultima release, beta o final che sia
X-Plane 11: ultima versione, beta privata beta pubblica release candidate o final che sia
F-14D

Collaboratore
 
Messaggi: 8465
Iscritto il: 26/03/2013, 15:54
Località: prov. AL
Ha ringraziato: 71 volte
Stato ringraziato: 721 volte

Re: Problemi con IXEG 737 su XPLANE10

Messaggioda stefano de riu » 05/09/2019, 21:57

Grazie, verificherò quali file redistributable di windows sono installati e scaricherò i mancanti.
Speriamo bene. Se è il caso allego il file txt.
stefano de riu

New Member
 
Messaggi: 27
Iscritto il: 21/01/2016, 17:34
Ha ringraziato: 0 volta
Stato ringraziato: 0 volta

Re: Problemi con IXEG 737 su XPLANE10

Messaggioda F-14D » 05/09/2019, 22:12

Aspetta, pero': hai scritto che hai riposizionato la cartella xaviation, ma hai reinstallato gizmo (e' il motore degli script usati da ixeg)?
Al di la della verifica dei redistributables, che comunque in un modo o nell'altro ti servono sempre, fai una reinstallazione del pacchetto di ixeg in modo che tutto il necessario lato simulatore venga installato.
iMac 27" mid 2011 i5 3.1Ghz 16Gb ram AMD Radeon HD 6970M 1Gb vram OS X 10.9.5
rMBP 15" mid 2012 i7 2.6Ghz 16Gb ram NVIDIA GeForce GT 650M 1Gb vram OS X 10.14.5
Hackintosh i7 4770K 4,3Ghz 32Gb ram Asus Strix GTX 780 OC 6Gb vram OS X 10.12.6 + Ubuntu 18.04 + win 10 64bit
Saitek Pro Flight: X52, Yoke, Throttle & Rudder Pedals
X-Plane 10 sempre aggiornato all'ultima release, beta o final che sia
X-Plane 11: ultima versione, beta privata beta pubblica release candidate o final che sia
F-14D

Collaboratore
 
Messaggi: 8465
Iscritto il: 26/03/2013, 15:54
Località: prov. AL
Ha ringraziato: 71 volte
Stato ringraziato: 721 volte


Torna a X-Plane 10 e precedenti

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti