Motori spenti

Il "bar virtuale" di X-Plane. Si chiacchiera di tutto un po', anche di argomenti non strettamente attinenti al mondo di X-Plane.

Moderatori: Moderatori, Admins

Motori spenti

Messaggioda nevermind » 01/01/2019, 20:01

Ciao a tutti.
Ho ripreso a volare dopo un pò di tempo.
Nonostante abbia la spunta su "Start with engine running" , non c'è aereo che si presenti con i motori accesi.
Ho aggiornato XPlane.....tante volte non fosse mai che...... ma non è cambiato nulla.
Ricordo che prima ,mesi fa prima dell'interruzione, ovviamente ,la spunta sopra menzionata agiva correttamente .
Ho spataccato un pò per vedere di risolvere la questione ma non sono riuscito a farne ripartire uno .
Neppure quelli realizzati da me ,cioè i miei che sono sempre partiti al primo colpo.
Tutti muti.
Grazie in anticipo.
X-Plane 9.70 -10.51(32bit) e XP11 sempre aggiornato (64bit) _ Intel (R) Core (TM) i 5 - 7600 CPU @ 3.5 GHz - RAM 16.00 GB . Scheda NVIDIA GTX 1070.
SO : Ubuntu 16.04 e Windows 10 pro 64 bit _ Gimp 2.8.22 - Blender 2.79- XP2B 3.3.12 - Inkscape 0.62.2
nevermind

NeoPilota
 
Messaggi: 167
Iscritto il: 17/05/2008, 18:19
Ha ringraziato: 0 volta
Stato ringraziato: 1 volta

Re: Motori spenti

Messaggioda F-14D » 01/01/2019, 20:38

Ciao,
su quale versione di XP?
iMac 27" mid 2011 i5 3.1Ghz 16Gb ram AMD Radeon HD 6970M 1Gb vram OS X 10.9.5
rMBP 15" mid 2012 i7 2.6Ghz 16Gb ram NVIDIA GeForce GT 650M 1Gb vram OS X 10.14.3
Hackintosh i7 4770K 4,3Ghz 32Gb ram Asus Strix GTX 780 OC 6Gb vram OS X 10.12.6 + Ubuntu 18.04 + win 10 64bit
Saitek Pro Flight: X52, Yoke, Throttle & Rudder Pedals
X-Plane 10 sempre aggiornato all'ultima release, beta o final che sia
X-Plane 11: ultima versione, beta privata beta pubblica release candidate o final che sia
F-14D

Collaboratore
 
Messaggi: 8093
Iscritto il: 26/03/2013, 15:54
Località: prov. AL
Ha ringraziato: 66 volte
Stato ringraziato: 690 volte

Re: Motori spenti

Messaggioda nevermind » 01/01/2019, 21:24

F-14 è la XP11.26
Grazie
X-Plane 9.70 -10.51(32bit) e XP11 sempre aggiornato (64bit) _ Intel (R) Core (TM) i 5 - 7600 CPU @ 3.5 GHz - RAM 16.00 GB . Scheda NVIDIA GTX 1070.
SO : Ubuntu 16.04 e Windows 10 pro 64 bit _ Gimp 2.8.22 - Blender 2.79- XP2B 3.3.12 - Inkscape 0.62.2
nevermind

NeoPilota
 
Messaggi: 167
Iscritto il: 17/05/2008, 18:19
Ha ringraziato: 0 volta
Stato ringraziato: 1 volta

Re: Motori spenti

Messaggioda paolozamp » 02/01/2019, 12:03

Forse mi ricordo male, ma mi sembra che in quella versione ci fosse un problema di motori…. nel dubbio ti suggerirei di aggiornare alla 11.35rc2
Happy Landings!
_________________________________________________________________________

Asus Sabertooth Z97Mark2 - RAM 32Gb 1.6GHz - GeForce GTX1060 6Gb - IntelCorei7-4790 3.6GHz
2X_SSD - Monitor Dell 27"+Samsung 23" - SaitekX52
Windows10Pro64Bit - X-Plane11.xx64Bit

Due cose da ricordare:
- I manuali sono fatti per essere letti! RTFM!
- Sugli scenari dobbiamo volarci sopra e non passeggiarci dentro!
Ma...dopotutto...domani e' un altro giorno!..........
Avatar utente
paolozamp

Comandante
 
Messaggi: 4088
Iscritto il: 07/10/2012, 8:39
Località: Udine/Tarvisio
Ha ringraziato: 79 volte
Stato ringraziato: 384 volte

Re: Motori spenti

Messaggioda marcogrifo » 02/01/2019, 14:35

Sulla 11.26 a me funziona, ho provato sia con modelli di XP che custom.

Ciao
Specifiche del sistema: vedasi avatar...
Avatar utente
marcogrifo

NeoPilota
 
Messaggi: 157
Iscritto il: 06/06/2017, 20:38
Località: LIMJ
Ha ringraziato: 2 volte
Stato ringraziato: 16 volte

Re: Motori spenti

Messaggioda paolozamp » 02/01/2019, 14:42

Magari cancellare il contenuto della cartella preferences e rifare i settaggi…… Comunque io prima aggiornerei
Happy Landings!
_________________________________________________________________________

Asus Sabertooth Z97Mark2 - RAM 32Gb 1.6GHz - GeForce GTX1060 6Gb - IntelCorei7-4790 3.6GHz
2X_SSD - Monitor Dell 27"+Samsung 23" - SaitekX52
Windows10Pro64Bit - X-Plane11.xx64Bit

Due cose da ricordare:
- I manuali sono fatti per essere letti! RTFM!
- Sugli scenari dobbiamo volarci sopra e non passeggiarci dentro!
Ma...dopotutto...domani e' un altro giorno!..........
Avatar utente
paolozamp

Comandante
 
Messaggi: 4088
Iscritto il: 07/10/2012, 8:39
Località: Udine/Tarvisio
Ha ringraziato: 79 volte
Stato ringraziato: 384 volte

Re: Motori spenti-RISOLTO

Messaggioda nevermind » 02/01/2019, 16:24

Anche cancellando la cartella delle preferenze ( acc. avrei potuto farne una copia!) e facendo l'aggiornamento
il problema è rimasto.
Poi mi è venuto in mente di avere installato un B737-200 con il suo plug-in .
L'ho cancellato ( il plug-in) e ho risolto il problema.
Però ora non si accendono più i motori del 737.Peccato perchè ha un cockpit "vintage" che di più analogico non cè e che mi piace tanto.
Grazie tante F14D,Paolozamp e marcogrifo per il vostro gentile interessamento al mio problema.
X-Plane 9.70 -10.51(32bit) e XP11 sempre aggiornato (64bit) _ Intel (R) Core (TM) i 5 - 7600 CPU @ 3.5 GHz - RAM 16.00 GB . Scheda NVIDIA GTX 1070.
SO : Ubuntu 16.04 e Windows 10 pro 64 bit _ Gimp 2.8.22 - Blender 2.79- XP2B 3.3.12 - Inkscape 0.62.2
nevermind

NeoPilota
 
Messaggi: 167
Iscritto il: 17/05/2008, 18:19
Ha ringraziato: 0 volta
Stato ringraziato: 1 volta

Re: Motori spenti

Messaggioda paolozamp » 02/01/2019, 18:10

In ogni caso adesso hai preferences pulite e sei allineato con gli aggiornamenti…… cosa buona e giusta…. :D
Happy Landings!
_________________________________________________________________________

Asus Sabertooth Z97Mark2 - RAM 32Gb 1.6GHz - GeForce GTX1060 6Gb - IntelCorei7-4790 3.6GHz
2X_SSD - Monitor Dell 27"+Samsung 23" - SaitekX52
Windows10Pro64Bit - X-Plane11.xx64Bit

Due cose da ricordare:
- I manuali sono fatti per essere letti! RTFM!
- Sugli scenari dobbiamo volarci sopra e non passeggiarci dentro!
Ma...dopotutto...domani e' un altro giorno!..........
Avatar utente
paolozamp

Comandante
 
Messaggi: 4088
Iscritto il: 07/10/2012, 8:39
Località: Udine/Tarvisio
Ha ringraziato: 79 volte
Stato ringraziato: 384 volte

Re: Motori spenti

Messaggioda nevermind » 02/01/2019, 19:29

Scusa paolozamp se approfitto ancora della tua gentilezza.
Avevo dapprima aggiornato alla 11.26 senza saperlo ,poichè era mia intenzione soltanto ripulire XP per vedere di risolvere il problema.
Non mi sarei aspettato un aggiornamento di versione, poichè Laminar , alla apertura del programma non ne aveva mai fatto cenno fino ad allora.
Laminar ha sempre segnalato all'utente la presenza di una nuova versione , non è vero? con preghiera di tenere costantemente aggiornato XP.
Ciò che ho fatto ogni volta con diligenza.
Chiedo, è cambiata la procedura?
E parlo di versioni definitive non di " beta" , perchè quelle non mi sono mai interessate, ovvero non ho mai messo la "spunta" dove si sarebbe dovuto per ottenerle, le " beta".
Ora invece per ottenere la versione che mi avete suggerito,ho dovuto metterla, perchè precedentemente,come ho già detto sopra, senza quella ho ottenuto un aggiornamento alla 11.26.
Un'ultima cosa, che mi incuriosisce molto.
Ho messo quindi questa benedetta "spunta", ho risolto il problema,ed è quello che fondamentalmente mi interessava ottenere, ma..............
....................al lancio di XP, in basso a destra leggo che la versione installata è XP 11.30 r 2 e non XP 11.30 r c 2 !
Ho una "c" in meno. ??????????
Grazie tante ancora e buona sera a te.
Ultima modifica di nevermind il 02/01/2019, 19:37, modificato 3 volte in totale.
X-Plane 9.70 -10.51(32bit) e XP11 sempre aggiornato (64bit) _ Intel (R) Core (TM) i 5 - 7600 CPU @ 3.5 GHz - RAM 16.00 GB . Scheda NVIDIA GTX 1070.
SO : Ubuntu 16.04 e Windows 10 pro 64 bit _ Gimp 2.8.22 - Blender 2.79- XP2B 3.3.12 - Inkscape 0.62.2
nevermind

NeoPilota
 
Messaggi: 167
Iscritto il: 17/05/2008, 18:19
Ha ringraziato: 0 volta
Stato ringraziato: 1 volta

Re: Motori spenti

Messaggioda F-14D » 02/01/2019, 19:33

Per ricevere gli aggiornamenti in versione beta e le relative segnalazioni di nuove release devi necessariamente spuntare la casella specifica nell'installer, in caso contrario ricevi solo, e giustamente, le segnalazioni relative alla disponibilita' delle versioni dichiarate ufficialmente final, la procedura non e' cambiata.
Il fatto che tu veda r2 e non rc2 e' assolutamente irrilevante, sei in possesso dell'ultima versione disponibile vai tranquillo.
iMac 27" mid 2011 i5 3.1Ghz 16Gb ram AMD Radeon HD 6970M 1Gb vram OS X 10.9.5
rMBP 15" mid 2012 i7 2.6Ghz 16Gb ram NVIDIA GeForce GT 650M 1Gb vram OS X 10.14.3
Hackintosh i7 4770K 4,3Ghz 32Gb ram Asus Strix GTX 780 OC 6Gb vram OS X 10.12.6 + Ubuntu 18.04 + win 10 64bit
Saitek Pro Flight: X52, Yoke, Throttle & Rudder Pedals
X-Plane 10 sempre aggiornato all'ultima release, beta o final che sia
X-Plane 11: ultima versione, beta privata beta pubblica release candidate o final che sia
F-14D

Collaboratore
 
Messaggi: 8093
Iscritto il: 26/03/2013, 15:54
Località: prov. AL
Ha ringraziato: 66 volte
Stato ringraziato: 690 volte

Re: Motori spenti

Messaggioda nevermind » 02/01/2019, 19:42

F14-D, sulla "c" la mia era solo una mera curiosità, .
Non averla........non mi impedisce sicuramente di dormire stanotte. :D
Grazie e ciao.
X-Plane 9.70 -10.51(32bit) e XP11 sempre aggiornato (64bit) _ Intel (R) Core (TM) i 5 - 7600 CPU @ 3.5 GHz - RAM 16.00 GB . Scheda NVIDIA GTX 1070.
SO : Ubuntu 16.04 e Windows 10 pro 64 bit _ Gimp 2.8.22 - Blender 2.79- XP2B 3.3.12 - Inkscape 0.62.2
nevermind

NeoPilota
 
Messaggi: 167
Iscritto il: 17/05/2008, 18:19
Ha ringraziato: 0 volta
Stato ringraziato: 1 volta


Torna a Quattro chiacchiere - Hangar Flying

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite