problema com xplane11

Area dedicata alle discussioni tecniche inerenti la versione 11 di X-plane.
ATTENZIONE: non gli add-ons, SOLO IL SIMULATORE.

Moderatori: Moderatori, Admins

problema com xplane11

Messaggioda max sander » 08/05/2019, 22:40

Ciao ragazzi ho bisogno di aiuto...volevo sapere perchè il programma va in crasch quando sto volando? ho circa 50/60 fps durante i primi 10 minuti di navigazionre ad un certo punto si blocca il tutto e ritorno alla schermata del mio descktop..
ho la versione steam con ultimo aggiornamento, ho già eliminato vari plugin ...
Vi allego il file.log e spero vi possa essere di aiuto ci sono anche le caratteristiche del mio PC ...grazie in anticipo
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
max sander

New Member
 
Messaggi: 6
Iscritto il: 19/09/2018, 2:59
Ha ringraziato: 2 volte
Stato ringraziato: 0 volta

Re: problema com xplane11

Messaggioda luigitarta » 09/05/2019, 8:19

Prova ad eliminare le preferences e vedi cosa succede


Inviato dal mio iPhone utilizzando Tapatalk
Laptop: ACER ASPIRE VISION AMD A8 Quadricore - 6Gb ram - ATI RADEON HD 7600G 4GB

]X-plane 10.50 - FSX - P3D V3.3

]Windows 8 - 64bit
Avatar utente
luigitarta

Comandante
 
Messaggi: 1041
Iscritto il: 27/03/2012, 12:44
Località: CHIEUTI (FG)
Ha ringraziato: 29 volte
Stato ringraziato: 34 volte

Re: problema com xplane11

Messaggioda F-14D » 09/05/2019, 18:13

Ciao Max,
ho letto il log e ho trovato qualche segnalazione di errore, nulla per' che possa portare in modo specifico a un crash del simulatore qui bisogna andare un po' a tentativi.
Una cosa importante che non hai specificato e' se il crash ti capita con qualsiasi velivolo e/o qualsiasi tratta tu stia percorrendo, cosa che permetterebbe di ipotizzare se il problema puo' essere causato da una situazione specifica o se capita in qualsiasi contesto.
Detto questo la prima cosa che a simulatore chiuso farei prima di eliminare le preferences e' quella, anche se da quanto hai scritto dovresti teoreticamente averla gia' provata, di eliminare fisicamente tutti, e dico tutti, i plugin di terze parti che vedo essere presenti nel log (non so cosa intendi quando scrivi che hai 'eliminato vari plugin'), fatto questo carica un aereo di default diverso dal 737 che mi pare tu stia usando e ripeti la tratta (se esiste una tratta specifica) per vedere se il problema si ripresenta... se lo riscontri nuovamente fai un reset quanto meno temporaneo delle preferences, vale a dire rinomina la cartella preferences dandole il nome che vuoi (sempre a simulatore chiuso) in modo che al successivo riavvio le preferences vengano ricreate da zero con i valori di default, fatto questo riprova a volare e sempre senza nessun plugin caricato.
A questo punto se non riscontri piu' il problema inizia a reinserire i plugin di terze parti, uno per volta facendo ogni volta un volo di test in modo da capire se, per caso, qualche pugin da comunque problemi.
Gia' che ci sei ti direi anche di inviare un bug report a Laminar per questo errore:

0:07:21.403 E/OBJ: Unknown emitter type 'wing_condens' for object 'Aircraft/Laminar Research/Boeing B737-800/objects/particles/particles.obj'.


Nulla di che in teoria, ma visto che mi sembra di capire che stai volando con quell'aereo non vorrei che per qualche strana ragione quell'errore possa in qualche modo dare fastidio.
Fai queste prove e facci sapere cosa risulta.
iMac 27" mid 2011 i5 3.1Ghz 16Gb ram AMD Radeon HD 6970M 1Gb vram OS X 10.9.5
rMBP 15" mid 2012 i7 2.6Ghz 16Gb ram NVIDIA GeForce GT 650M 1Gb vram OS X 10.14.5
Hackintosh i7 4770K 4,3Ghz 32Gb ram Asus Strix GTX 780 OC 6Gb vram OS X 10.12.6 + Ubuntu 18.04 + win 10 64bit
Saitek Pro Flight: X52, Yoke, Throttle & Rudder Pedals
X-Plane 10 sempre aggiornato all'ultima release, beta o final che sia
X-Plane 11: ultima versione, beta privata beta pubblica release candidate o final che sia
F-14D

Collaboratore
 
Messaggi: 8351
Iscritto il: 26/03/2013, 15:54
Località: prov. AL
Ha ringraziato: 71 volte
Stato ringraziato: 713 volte

Re: problema com xplane11

Messaggioda max sander » 09/05/2019, 22:46

Perfetto..provo con i tuoi consigli molto preziosi, i plugin in uso sono quelli che utilizzo da sempre..la tratta che mi da problema è da Bologna a Venezia, ho provato sia con il 737 di default che con lo Zibo e si blocca...
Ora provo con la cartella preference e vi so dire se ho risolto il problema..cosa che cmq avevo già fatto le prime volte che andava in crash...
Mi auguro di risolvere il problema perché cosi è snervante....
Grazie per l'interesse al mio problema!!!
max sander

New Member
 
Messaggi: 6
Iscritto il: 19/09/2018, 2:59
Ha ringraziato: 2 volte
Stato ringraziato: 0 volta

Re: problema com xplane11

Messaggioda max sander » 09/05/2019, 23:32

ho scritto alla Laminar come mi hai consigliato...ora vediamo se mi daranno una risposta!!!
max sander

New Member
 
Messaggi: 6
Iscritto il: 19/09/2018, 2:59
Ha ringraziato: 2 volte
Stato ringraziato: 0 volta


Torna a X-Plane 11

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti