Sfarfallio

Area dedicata alle discussioni tecniche inerenti la versione 11 di X-plane.
ATTENZIONE: non gli add-ons, SOLO IL SIMULATORE.

Moderatori: Moderatori, Admins

Sfarfallio

Messaggioda Alitalia » 09/10/2019, 16:58

Salve a tutti
qualcuno di voi gentilmente sa dirmi come eliminare questo fastidioso effetto?
Grazie in anticipo
Patrizio

https://youtu.be/kwNLvftc9oY
Alitalia

New Member
 
Messaggi: 8
Iscritto il: 03/07/2017, 11:54
Ha ringraziato: 0 volta
Stato ringraziato: 0 volta

Re: Sfarfallio

Messaggioda crisk73 » 11/10/2019, 10:17

Ciao prova ad attivare il v-sync (preferibilmente dal pannello di controllo NVidia, non da XPlane).
Intel i5-7600K 3.80GHz, 32GB RAM 2.4GHz, SSD Crucial M500 240GB, Crucial MX500 M2 1TB, Zotac GeForce GTX 1080Ti - XP11.x - Thrustmaster T.16000M - Win10 Pro
Avatar utente
crisk73

Moderatore
 
Messaggi: 2159
Iscritto il: 30/04/2012, 10:59
Località: Venezia
Ha ringraziato: 129 volte
Stato ringraziato: 295 volte

Re: Sfarfallio

Messaggioda paco37 » 11/10/2019, 11:19

Ciao, prova queste impostazioniImmagineImmagine

Inviato dal mio Mi 9 SE utilizzando Tapatalk
i5 4460 3.2ghz - 16GB RAM DDR3 - GTX1660ti - SSD850EVO - SSDCRUCIAL1TB - WIN10PRO - X-Plane 11 v.11.50
Avatar utente
paco37

Primo Ufficiale
 
Messaggi: 352
Iscritto il: 29/04/2017, 15:03
Ha ringraziato: 37 volte
Stato ringraziato: 27 volte

Re: Sfarfallio

Messaggioda Alitalia » 11/10/2019, 19:27

Grazie Crisk e Paco, ho risolto aumentando l’antialiasing da FXAA a 2X SSAA+FXAA.
Saluti
Alitalia

New Member
 
Messaggi: 8
Iscritto il: 03/07/2017, 11:54
Ha ringraziato: 0 volta
Stato ringraziato: 0 volta


Torna a X-Plane 11

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti