Un saluto a tutto il forum

Quando vi iscrivete, passate di qui e presentatevi: non è obbligatorio, ma ci farebbe molto piacere conoscere meglio i nuovi amici!
Qui solo le presentazioni, NO domande tecniche!

Moderatori: Moderatori, Admins

Un saluto a tutto il forum

Messaggioda aeroplanino » 28/10/2019, 18:20

Ciao a tutti,
sono iscritto al Forum da un pò ma non avevo mai fatto richieste di aiuto fino a questo momento. Spero di essere accolto nella comunita' e di ottenere la collaborazione di chi ne sa sicuramente piu' di me per la risoluzione di problemi, inerenti appunto a quest'ottimo simulatore. La richiesta di aiuto fatta riguarda un plugins che nell'ultima versione del B737-800X Zibo mod 3.37 full non mi funziona piu', precisamente parlo del BetterPushback che fino alla penultima vers. 3.36 full funzionava correttamente. Suppongo che il problema risieda nello scripts dell'aereo ed esattamente in X-PLANE11 > AIRCRAFT > B737-800X > PLUGINS > XLUA > SCRIPTS > B738.SYSTEMS. Rimango in attesa di un'eventuale risposta sulla risoluzione di questo problema molto fastidioso, poiche' non mi consente di parcheggiare ad un GATE dove e' necessaria la funzione di PUSH. Ringrazio anticipatamente. Saluti
aeroplanino

New Member
 
Messaggi: 7
Iscritto il: 21/06/2017, 18:13
Ha ringraziato: 0 volta
Stato ringraziato: 0 volta

Re: Un saluto a tutto il forum

Messaggioda dvasi » 28/10/2019, 18:30

Benvenuto! :welcome:
Daniele - I-DVRA - Reggio Emilia
ImmagineImmagine
X-PLANE 11.40 64 bit, Brunner CLS-E Yoke, MFG Crosswind Rudder, Saitek Switch Panel, Virtual Fly TQ6, HP Reverb
HARDWARE:MSI Z390 GAMING PRO CARBON - i9-9900K @ 4.80 GHz - Vengeance PRO DDR4 3600 32GB - Gainward RTX2080TI Phoenix GS 11GB - 1 SSD Kingston HyperX FURY 240GB - 2 SSD Crucial MX200 1TB - W10 Home 64bit
Avatar utente
dvasi

Moderatore
 
Messaggi: 1290
Iscritto il: 11/10/2014, 19:49
Località: LIDE
Ha ringraziato: 16 volte
Stato ringraziato: 140 volte

Re: Un saluto a tutto il forum

Messaggioda paolozamp » 28/10/2019, 19:06

:welcome: :occasion5:
Happy Landings!
_________________________________________________________________________

Asus Sabertooth Z97Mark2 - RAM 32Gb 1.6GHz - GeForce GTX1060 6Gb - IntelCorei7-4790 3.6GHz
2X_SSD - Monitor Dell 27"+Samsung 23" - SaitekX52
Windows10Pro64Bit - X-Plane11.xx64Bit

Due cose da ricordare:
- I manuali sono fatti per essere letti! RTFM!
- Sugli scenari dobbiamo volarci sopra e non passeggiarci dentro!
Ma...dopotutto...domani e' un altro giorno!..........
Avatar utente
paolozamp

Comandante
 
Messaggi: 4334
Iscritto il: 07/10/2012, 8:39
Località: Udine/Tarvisio
Ha ringraziato: 81 volte
Stato ringraziato: 420 volte

Re: Un saluto a tutto il forum

Messaggioda paco37 » 28/10/2019, 19:51

Ciao e benvenuto. Non so se qualcuno è in grado di darti una soluzione rapida al problema, ma hai già provato a reinstallare lo zibo e/o BetterPushback ? Forse così risolvi velocemente.

Inviato dal mio Mi 9 SE utilizzando Tapatalk
i5 4460 3.2ghz - 16GB RAM - GTX960 zotac 4GB - SSD850EVO - HDD TOSHIBA 1TB - WIN10PRO - X-Plane 11
Avatar utente
paco37

Primo Ufficiale
 
Messaggi: 326
Iscritto il: 29/04/2017, 15:03
Ha ringraziato: 40 volte
Stato ringraziato: 23 volte

Re: Un saluto a tutto il forum

Messaggioda gigigeni » 29/10/2019, 7:37

Ciao :welcome:
Ezio
ASUS ROG Strix Z370-E Gaming, i7-8700k 4.7 Ghz+Noctua NH-D14, Gigabyte GTX 980Ti OC 6GB, 32 GB DDR4 G.Skill Ripjaws 2133 Mhz, SSD 250Gb, HD 2 x 2Tb + 2 x 4Tb, Windows 10 x64, Monitor Acer RT280K UHD4k
HD esterni per Ortho4XP 2x5Tb + 2x4Tb +1x3Tb + 1x2Tb
Thrustmaster T.16000M

X-Plane 11 sempre aggiornato all'ultima release
Ortho4XP : 14934 tiles
Hangar : 295 aerei pay/free
*** Altius tendo ***
Avatar utente
gigigeni

Comandante
 
Messaggi: 1186
Iscritto il: 11/01/2015, 10:42
Località: Provincia di AL
Ha ringraziato: 107 volte
Stato ringraziato: 70 volte


Torna a Presentazione - Welcome on Board

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite