Niente stelle e niente Luna?

Area dedicata alle discussioni tecniche inerenti la versione 11 di X-plane.
ATTENZIONE: non gli add-ons, SOLO IL SIMULATORE.

Moderatori: Moderatori, Admins

Niente stelle e niente Luna?

Messaggioda QuietFlyer78 » 24/08/2020, 11:48

Salve Piloti,
come ho già più volte detto sono molto soddisfatto di 11.50 Vulkan, sia per il rendering ( max set) che per gli FPS molto buoni. Ieri, volando in notturno da LIME a LICC con tempo chiaro e stabile, mi sono accorto che mancava qualcosa: niente stelle e niente luna. Ho provato a cambiare regione e orario, ma niente! Non utilizzo nessun plugin tipo Reshade o XVision, tutto default. Il problema non credo sia solo mio, vorrei avere una conferma da voi, grazie :shock:
OS Win10 64Bit -Intel Core i5 9400F - Scheda Video Nvidia GeForce 1060 GTX 3GB- 24 GB Ram
QuietFlyer78

New Member
 
Messaggi: 12
Iscritto il: 27/01/2018, 12:13
Ha ringraziato: 3 volte
Stato ringraziato: 0 volta

Re: Niente stelle e niente Luna?

Messaggioda Mr Hyde » 24/08/2020, 12:40

Uhm, giusto l'altro ieri ho provato un volo in notturna con Cessna 172 da Genova a Pisa con meteo reale (era coperto). All'inizio tutto scuro ma poi, immagino dopo aver superato la zona di nuvole le stelle le ho viste.
Non ho fatto caso alla luna lo ammetto.

Questo con la 11.50 RC 1, su Mac mini (ora non riesco a ricordare se era la versione x MacOS con Metal o Windows con opengl, a naso direi macOS).

Ad ogni modo il mini non ha GPU "vera" quindi le impostazioni grafiche sono sempre sul basso/medio.

Inviato dal mio motorola one utilizzando Tapatalk
Ultima modifica di Mr Hyde il 24/08/2020, 13:36, modificato 1 volta in totale.
Mr Hyde

New Member
 
Messaggi: 7
Iscritto il: 27/05/2020, 16:34
Ha ringraziato: 0 volta
Stato ringraziato: 0 volta

Re: Niente stelle e niente Luna?

Messaggioda ruggy71 » 24/08/2020, 13:26

non ci avevo mai fatto caso, volo solo VFR di giorno, ho fatto una prova LIMA, stando fermo sulla pista. Stelle sì (seppur deboli e probabilmente se hai una risoluzione bassa del monitor non si vedono proprio), mentre la Luna non è comparsa anche in orari differenti.
PC Selfmade (Specific for Flight Simming) : Case Lian Li D8000, Windows 10 Pro 64 bit , Dual Xeon (12 Cores) X5690 @ 3.5GHz, 48 GB RAM DDR3 1600 MHz CL7, EVGA SR-2 Motherboard, GTX 1080Ti 11GB + 2xGTX1080 8GB, 1 x SSD 1TB Samsung 850EVO per SO 1 x SSD 4TB 860 QVO per Flight Simming, 4 x 4.0 TB SATA III Internal Disks Raid10, 1 x 2.0 TB Internal Disk

XP 11 (LATEST BETA)

Proud VVTorino Member http://www.vvtorino.it
Avatar utente
ruggy71

Comandante
 
Messaggi: 4087
Iscritto il: 14/05/2008, 10:49
Località: LIMA (Torino Aeritalia)
Ha ringraziato: 9 volte
Stato ringraziato: 14 volte

Re: Niente stelle e niente Luna?

Messaggioda dvasi » 24/08/2020, 17:55

Controllato le effemeridi per essere certo che doveva essere visibile?

P.S. Spostato nella sezione corretta.
Daniele - I-DVRA - Reggio Emilia
ImmagineImmagine
X-PLANE 11.50 64 bit, Brunner CLS-E Yoke, MFG Crosswind Rudder, Saitek Switch Panel, Virtual Fly TQ6, HP Reverb
HARDWARE:MSI Z390 GAMING PRO CARBON - i9-9900K @ 5.00 GHz - Vengeance PRO DDR4 3600 32GB - Gainward RTX2080TI Phoenix GS 11GB - 1 SSD Kingston HyperX FURY 240GB - 2 SSD Crucial MX200 1TB - W10 Home 64bit
Avatar utente
dvasi

Moderatore
 
Messaggi: 1633
Iscritto il: 11/10/2014, 19:49
Località: LIDE
Ha ringraziato: 22 volte
Stato ringraziato: 202 volte

Re: Niente stelle e niente Luna?

Messaggioda Mr Hyde » 24/08/2020, 23:58

Io alla fine la luna l'ho trovata (da non mi ricordo più quale aeroporto della Corsica a casa (LIMJ)
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Mr Hyde

New Member
 
Messaggi: 7
Iscritto il: 27/05/2020, 16:34
Ha ringraziato: 0 volta
Stato ringraziato: 0 volta

Re: Niente stelle e niente Luna?

Messaggioda QuietFlyer78 » 25/08/2020, 10:35

Mr Hyde ha scritto:Io alla fine la luna l'ho trovata (da non mi ricordo più quale aeroporto della Corsica a casa (LIMJ)

Beh, grazie, almeno sappiamo che c'è! :wink:
Per curiosità: usi i settaggi Vulkan e/o HDR?
Ultima modifica di QuietFlyer78 il 25/08/2020, 11:19, modificato 2 volte in totale.
OS Win10 64Bit -Intel Core i5 9400F - Scheda Video Nvidia GeForce 1060 GTX 3GB- 24 GB Ram
QuietFlyer78

New Member
 
Messaggi: 12
Iscritto il: 27/01/2018, 12:13
Ha ringraziato: 3 volte
Stato ringraziato: 0 volta

Re: Niente stelle e niente Luna?

Messaggioda QuietFlyer78 » 25/08/2020, 10:52

dvasi ha scritto:Controllato le effemeridi per essere certo che doveva essere visibile?

P.S. Spostato nella sezione corretta.


Ok, mio padre diceva sempre " la risposta giusta qualcuno ce l'ha, è lui che devi cercare". Grazie :oops:
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Ultima modifica di QuietFlyer78 il 25/08/2020, 11:20, modificato 1 volta in totale.
OS Win10 64Bit -Intel Core i5 9400F - Scheda Video Nvidia GeForce 1060 GTX 3GB- 24 GB Ram
QuietFlyer78

New Member
 
Messaggi: 12
Iscritto il: 27/01/2018, 12:13
Ha ringraziato: 3 volte
Stato ringraziato: 0 volta

Re: Niente stelle e niente Luna?

Messaggioda Mr Hyde » 25/08/2020, 11:05

Quello era il Mac Mini 2018, Mac OS con Metal attivo.

Posso fare il boot della stessa macchina anche con Windows (ho un'installazione della stessa versione di XP anche per Windows, sarei curioso di fare la stessa cosa con Linux) ma purtroppo Vulkan è disabilitato per problemi con i driver Windows dell'integrata Intel del Mac mini, quindi in Windows solo opengl

Inviato dal mio motorola one utilizzando Tapatalk
Mr Hyde

New Member
 
Messaggi: 7
Iscritto il: 27/05/2020, 16:34
Ha ringraziato: 0 volta
Stato ringraziato: 0 volta


Torna a X-Plane 11

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite